Back
Degraded

Inmarsat Billing Data is Delayed
Started 18 Mar at 09:10am GMT, resolved 24 Mar at 11:44am GMT.
Cloudloop Web Console
Resolved
We have resolved the issue and Cloudloop has been updated with the missing data.
Posted 24 Mar at 11:44am GMT.

Created
Inmarsat billing data is currently unavailable. Related monitoring services for Inmarsat devices are also unavailable. We are currently working with our supplier to resolve this.
Posted 18 Mar at 09:10am GMT.