Back
Downtime
Downtime
Core Unavailable - Data Centre Incident
Started 25 Aug at 11:38pm BST, resolved 26 Aug at 02:07am BST.
Core Tracking Platform
Resolved
Connectivity with our supplier has been restored
Posted 26 Aug at 02:07am BST.
Created
Upstream provider has lost connectivity, all Core services are unreachable
Posted 25 Aug at 11:38pm BST.